Operator toolbox extension incompatibility with ver. 9.10

wallacewallace Member Posts: 3 Newbie
I tried to download the extension "operator toolbox" to ver. 9.10 but I kept on getting an incompatibility message. What would you recommend? 

Answers

  • MartinLiebigMartinLiebig Administrator, Moderator, Employee, RapidMiner Certified Analyst, RapidMiner Certified Expert, University Professor Posts: 3,485 RM Data Scientist
    Hi,
    did you install text processing as well, thats the only dependency.

    Cheers,
    Martin

    - Sr. Director Data Solutions, Altair RapidMiner -
    Dortmund, Germany
  • wallacewallace Member Posts: 3 Newbie
    Hello, Martin. Thank you for your post. Yes, I was able to install the text processing extension, but I still received the incompatibility message. 
  • MartinLiebigMartinLiebig Administrator, Moderator, Employee, RapidMiner Certified Analyst, RapidMiner Certified Expert, University Professor Posts: 3,485 RM Data Scientist
    Hi,
    I assume you downloaded it as a jar, and not from within studio? The latest version is no longer compatible with RM9, so you would need to use the latest version which is still compatible. Studio takes this automatically if you use the marketplace there.

    BR,
    Martin
    - Sr. Director Data Solutions, Altair RapidMiner -
    Dortmund, Germany
  • wallacewallace Member Posts: 3 Newbie
    I downloaded it via studio. I’m currently using ver. 9.10 because our course requires us to use the older version. 
Sign In or Register to comment.